[personal profile] tammylc
I have a website designed in Drupal. Files attached to a page have a unique url. If I click on a file attachment from the page, it opens no problem. If I click the link from an email, or cut and paste the url into the address bar, I get an "IE cannot open this website" error.

If you'd like to test it out for yourself, here's the page:
http://sectorstrategies.org/library/2009/resources-policies-build-pathways-advancement

The links seem to work when clicked, but not when cut and paste. In IE7. Works fine in Firefox.

Any brilliant ideas? I've left the post public in case you want to refer someone you know to try to figure it out!

Thanks!

(more musings on the problem here)

Date: 2009-11-30 07:42 pm (UTC)
From: [identity profile] benet.livejournal.com
Is the problem only with the PDFs, or are you having it with the Word files too?

Date: 2009-11-30 07:58 pm (UTC)
From: [identity profile] benet.livejournal.com
Ah, OK. I was having a failure in IE8 where it was complaining about PDF extensions being disabled, but the Word docs worked fine. Red herring, then.

Date: 2009-11-30 08:04 pm (UTC)
From: [identity profile] tammylc.livejournal.com
For me, it starts to download, then I get a popup box saying that it can't load the site.

My colleague Erin is getting a simple "Navigation to the webpage was canceled" message. (I got that a bit in the beginning, but now I'm just getting the pop-up.)

Date: 2009-11-30 07:43 pm (UTC)
From: (Anonymous)
try pasting another URL from another site in, without a .xxxx extension and see if IE fails there with the same error message. Since drupal doesn't need extensions this may be the problem.
-jkl

Date: 2009-11-30 07:43 pm (UTC)
fiddledragon: (Default)
From: [personal profile] fiddledragon
Works in IE6 as well - unfortunately I don't have access to IE7.

What does the URL format as when you copy/paste in IE7?

Date: 2009-11-30 07:58 pm (UTC)
From: [identity profile] tammylc.livejournal.com
It looks exactly the same when I copy/paste.

Date: 2009-11-30 07:44 pm (UTC)
From: [identity profile] cjdoyle.livejournal.com
I used this URL as a test: http://sectorstrategies.org/system/files/AR_CPI_Report_Year_3_Progress_Report_FY08_2009-03.pdf

It worked just fine for me in IE8. Afraid I don't have a copy of IE7 handy to check with, but I thought the IE8 info might be useful to you anyway...

Date: 2009-11-30 08:35 pm (UTC)
From: [identity profile] daedala.livejournal.com
Works fine for me in IE7, behind a corporate firewall no less.

Date: 2009-11-30 08:48 pm (UTC)
From: [identity profile] tammylc.livejournal.com
Grrr. Now that's pissing me off. I thought IE7 was the source of all my problems. :-(

Now I'm totally at a loss. Did you see my followup post to this one? Can you please test the urls in that and tell me if you have any problems?

What's your OS?

Thanks.

Date: 2009-11-30 08:54 pm (UTC)
From: [identity profile] tammylc.livejournal.com
Okay. I'm on Vista. Maybe it's a Vista+IE7 problem...

Date: 2009-11-30 07:47 pm (UTC)
From: (Anonymous)
AH... your links in the list don't have http:// in front of them.

-jkl

Date: 2009-11-30 07:58 pm (UTC)
From: [identity profile] tammylc.livejournal.com
Not sure what you mean - if I hover over them in IE the status bar shows the http://

Date: 2009-11-30 08:02 pm (UTC)
From: [identity profile] tammylc.livejournal.com
And if I cut and paste, the http:// pastes in.

Problem happens if I cut and paste the link in cjdoyle's post above, too.

Date: 2009-11-30 11:48 pm (UTC)
From: [identity profile] kgkofmel.livejournal.com
I tried the top pdf in the list in both Firefox and IE7.

From the link on the page, loads in both.

From cut and past, loads in Firefox, but not IE7. I don't get *any* explanation... no popup, nothing. It just claims to be done and yet the contents of the page change not at all. If I hit refresh, it makes no change to the content of the page AND reverts to the previous url.

My OS is Vista.

I will test that further.

Date: 2009-12-01 12:30 am (UTC)
From: [identity profile] tammylc.livejournal.com
I'm getting this same behavior on my home machine. [livejournal.com profile] neoliminal has some potential Drupal setting clues on the other post, so I'm hopeful that will prove useful once I get into the office tomorrow.

Date: 2009-11-30 11:52 pm (UTC)
From: [identity profile] kgkofmel.livejournal.com
Still does the same thing. Just vanishes.

Profile

tammylc

April 2010

S M T W T F S
    123
45678910
11121314151617
18192021222324
25 2627282930 

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Jul. 25th, 2017 12:29 pm
Powered by Dreamwidth Studios